ChicDabbler

Fix the bugs, pretty please?

I don't know what the cycle/time frame is for fixing bugs, but it's been a long time. Can somebody please do something about posting responses?

- First of all, when I went back to edit my post there's no style options (as I've mentioned before, I think).

- Second of all, I like the reply/indented format but it's kind of impossible to type  when it's displayed like this:

Untitled.pngI don't know about others, but I've never gotten that drag thing to work, and it's just lots of space for not a lot of functionality.

DTalksAll

Re: Fix the bugs, pretty please?

Hey Mod's can you help out... So Sephora fixed the site, but they still didn't fix the filters. 

Example: Searching for Oil-Free moisturizers

If I click on "Skincare", "Moisturizers" & Select "Oil-Free" from Ingredient Preferences I only get 55 results. And the moisturizers that actually have the word "oil-free" in the name aren't included (like Philosophy)

Screen Shot 2013-09-25 at 1.15.46 PM.png 

If I Search "Oil-Free" from the main search, click on "skincare" and then "moisturizer" I get 73 results. 

Screen Shot 2013-09-25 at 1.18.18 PM.png

 

I wonder what else I'm missing out on by using the filters :smileysad: 

 

makeupmaven

Re: Fix the bugs, pretty please?

Mods, I'm looking into this one. Dannyc I'll do some checking and see what we can get fixed for you, thanks for the callout! Is this just for oil-free or any other ingredient preference?

makeupmaven

Re: Fix the bugs, pretty please?

[ Edited ]

So this is what I've noticed; oil-free can mean different things to different people. Some brands consider products that are free of mineral oil to be "oil-free" even if the product contains shea butter or other carrier oils. This is why you see "oil-free" in the copy for some products (that come up via search, which is searching the copy) and not via the filter. There's a few that needed to be fixed (should be fixed tomorrow or asap), but the two types of searches mentioned above may not be an exact match for this reason. Hopefully that clears this up, and let us know if you see other errors!

DTalksAll

Re: Fix the bugs, pretty please?

That does clear it up. Thanks! 

laurabt

Re: Fix the bugs, pretty please?

Thanks for clearing that up MakeupMaven! :smileyhappy: -Laura

DTalksAll

Re: Fix the bugs, pretty please?

(0) Hearts

I honestly haven't checked. But I'll PM you when I get a chance to play if I find anything else. 

makeupmaven

Re: Fix the bugs, pretty please?

(0) Hearts

Thank you DannyC! <3

garnett

Re: Fix the bugs, pretty please?

(0) Hearts

It makes no sense to me that Sephora's forum can't function properly on IE.  Every other type of forum I visit (professional, music, cooking/baking) all function completely and properly on IE. 

rikkie

Re: Fix the bugs, pretty please?

IE is not the standard browser most websites are geared for anymore, over the years it has gone about implementing some things in quite different ways than other browsers. These days it's relatively easy to make a site play nice and work properly in most browsers, compared to years ago, but IE just is more trouble than it's worth sometimes. 

jaimelove

Re: Fix the bugs, pretty please?

(0) Hearts

my laptop is a touchscreen and google chrome is not made to work with that, where ie is. it's so frustrating! i can still scroll and click links with the touchscreen using chrome, but i can't zoom in and out like i can on ie. still doesn't get me using it though haha. once in a great while if i REALLY want to zoom in and out easily i'll open it up on ie, but it's a very rare occasion haha. 

DTalksAll

Re: Fix the bugs, pretty please?

(0) Hearts

Funny that BT works best on Chrome. Most sites are optimized for IE & whenever there's an issue on Chrome they tell you to use IE. I personally can't stand IE & have been using Chrome for a while now. Google is taking over the world, get with the program girl :smileywink: LOL 

jaimelove

Re: Fix the bugs, pretty please?

(0) Hearts

i've been using chrome for years! personally, if i find myself on a website that doesn't run on chrome i won't even bother opening it up on ie. because i'm a chrome snob i guess haha. 

melissabt

Re: Fix the bugs, pretty please?

(0) Hearts

@Carolang,

 

This is a known issue on IE! Please try using Firefox or Chrome:smileyhappy: Thank you.

<3 Melissa
qmgirl

Re: Fix the bugs, pretty please?

(0) Hearts

I can only respond and add pics on chrome so I don't really bother with explorer anymore. But I still can't drag pics. No biggie. :smileyhappy:

carolang

Re: Fix the bugs, pretty please?

(0) Hearts

I also can't edit/respond to posts. All I know is I have internet explorer (work laptop... can't change anything)... should be the most up to date but maybe its an older edition.

Titian06

Re: Fix the bugs, pretty please?

(0) Hearts

I can't edit or use the other tools after I've posted, and I can't reply to an individual post ("Reply to [name]).

candacebt

Re: Fix the bugs, pretty please?

(0) Hearts

I do know BeautyTalk is still super buggy on phones, and I apologize for that (we're diligently working on a mobile app!). The nesting issue with the edit box I was not aware of, thanks for pointing that out. The drag and drop functionality does work for me in chrome - do you have flash enabled on your browser?

 

We just did a new release where we fixed some more bugs, but I'll look into these with our product manager. Thanks for calling them out!

ChicDabbler

Re: Fix the bugs, pretty please?

[ Edited ]
(0) Hearts

I do have adobe flash. In addition to the giant add picture box, I would really appreciate having the style menu bar on top cuz otherwise we can't post pics from our album. And the font style/size/color thing don't show up.

candacebt

Re: Fix the bugs, pretty please?

(0) Hearts

You should have it in the reply box. Do you just not see it when you try to edit your replies? Or when the reply box is nested very far in?

ChicDabbler

Re: Fix the bugs, pretty please?

(0) Hearts

Above is taken today and nested very far. This was from awhile ago and not very nested:

Untitled.png

It happens every time I edit a reply, regardless of how it's nested.

Advanced
You must be signed in to add attachments
Conversation Stats
  • 27 replies
  • 346 views
  • 8 hearts
  • 13 in conversation
    • makeupmaven
    • DTalksAll
    • lmi82
    • melissabt
    • ChicDabbler
    • rikkie
    • garnett
    • qmgirl
    • carolang
    • Titian06
    • jaimelove
    • candacebt
    • laurabt
Photos4
  • Untitled.png
  • Untitled.png
  • Screen Shot 2013-09-25 at 1.15.46 PM.png
  • Screen Shot 2013-09-25 at 1.18.18 PM.png